【Android】无法下载,出现「您的装置与这个版本不相容」


如果您在 Google Play 商店下载安装 KKBOX 时出现「您的装置与这个版本不相容」讯息,是因为该装置硬体本身未支援 部份功能,例如:GPS...等,所以无法於 Google Play 商店正常下载安装 KBOX。

由于此为该装置规格问题,非常遗憾无法由 KKBOX 解决 Google Play 商店下载安装 KKBOX 问题。

建议您也可以在不同产品上使用KKBOX 服务,欢迎参考产品下载及介绍说明唷! http://www.kkbox.com/tw/tc/what-is-kkbox/supported-platforms.shtml 


这个回答对你有帮助吗?

这篇解决方案无法帮助到我的原因:







会员帐号: 取消
※ 请注意! 此为自动化系统,将无法针对使用或技术上的问题提供任何回覆。