Product

【 End of Support 】End of support for older than iOS 9.3

2018-10-02

Dear Customer,

To continuously improving our service and your experience, we regret to inform that after KKBOX 7.7.02, we will temporarily stop support for all Apple devices with iOS versions older than iOS 9.3 starting October 2018. This is necessary in order to improve the stability, also to add new features, all of which are not supported by the older versions of iOS 9.3.

While users can continue to use previously installed, older versions of KKBOX on devices running on iOS 9.3, we will no longer provide support for any issues encountered.

P.S. KKBOX will re-support iOS 9.0 ~ 9.2.x  according to the Apple fixed the developer tool issues or not.