ผลิตภัณฑ์

KKBOX จะไม่สามารถใช้งานได้บน iOS 7 (และเวอร์ชั่นที่ต่ำกว่า)

2016-04-20

เรียนท่านลูกค้า


เรากำลังจะหยุดสนับสนุนอุปกรณ์ที่ใช้งาน iOS 7.0 หรือเวอร์ชั่นต่ำกว่านั้น

สำหรับผู้ที่ใช้ iOS 7.x คุณยังคงสามารถดาวน์โหลด KKBOX เวอร์ชั่น iOS 6.3.32 ได้จากแอพสโตร์
สำหรับผู้ที่ใช้ iOS 8 หรือเวอร์ชั่นสูงกว่านั้น คุณสามารถใช้งานได้ตามปกติ

ทั้งนี้ทางแอพสโตร์จะเลือกเวอร์ชั่นที่ถูกต้องสำหรับผู้ใช้งานเมื่อเชื่อมต่อกับอุปกรณ์นั้นๆ