產品

【停止支援】作業系統 iOS 8以下裝置

2017-09-25

各位親愛的 KKBOX 用戶,

為了搭配 iPhone X 的嶄新介面,KKBOX 將在新版本進行相關調整以提供您更好的使用體驗,此調整對於 iOS 9 以上之裝置沒有任何影響。但經確認使用 iOS 8 以下之裝置會發生不相容問題,因此,我們預計於 2017 年 11 月之後的 KKBOX 新版本停止支援 iOS 8 以下之裝置,未來當您透過 APP Store 下載 KKBOX 新版本時,我們也會自動依據您的 iOS 系統版本提供最新對應可安裝的 KKBOX APP。若您的裝置無法升級至 iOS 8以上系統,仍可聆聽音樂,但部分新功能可能受系統限制無法啟用。

P.S. 目前可升級至 iOS 10 的手機至少須為 iPhone 5 ,若您目前仍正使用 iPhone 5 也建議先更新您的 iOS 系統